0

When I select the "Simplified Pinyin" layout in Mac OS X 10.8, the shortcut Shift+6 is assigned to "Display smileys" (see screenshot below).

enter image description here

However, since this is a French keyboard, Shift+6 is normally to print the number 6, which means I can no longer type this number.

Is there any way to disable or change this keyboard shortcut?

Edit:

I've tried reassigning the menu item to a different shortcut but that didn't work:

enter image description here

Is there any other way to change or remove this shortcut?

1

You can change the shortcuts from the keyboard preference pane:

In 10.9 the Show Punctuation and Show Facemarks menu items were combined into a single item that has option-shift-B as the shortcut.

On some keyboards you can also insert 6 by pressing fn-O.

  • I've just tried this but unfortunately it didn't work (see updated post). – laurent Nov 6 '13 at 16:47
  • @Laurent Did you try typing at least one character using the Pinyin input method? New shortcuts seem to be registered only after the input method is used. – Lri Nov 6 '13 at 19:10
  • Yes thanks, it's working now. It looks like I needed to restart my computer for it to work. – laurent Nov 7 '13 at 6:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .