2

I replaced my old HDD with a new one. Also I created a bootable usb flash (8GB Toshiba) with Mavericks using DiskMaker X. I restared Mac and pressed Option key, but I see no option to boot from. I understand that I can't see my HDD at the moment because it has not been formatted yet, but I do not see also bootable usb drive. I thought maybe it was created with issues/errors, but when I tried on another Mac, it works, I can boot from usb drive. So I do not understand, what's the problem?

1

Did you create the bootable USB as the Mavericks USB should be created - it isn't the same way as with Lion/Mountain Lion.

Here is how a bootable USB with Mavericks need to be created: http://osxdaily.com/2013/06/12/make-boot-os-x-mavericks-usb-install-drive/

  • I tried but after I mount “InstallESD.dmg”, there is no BaseSystem.dmg there. – tesla Nov 2 '13 at 19:17
  • The BaseSystem.dmg in a hidden file inside InstallESD.dmg, so you need to enable the hidden files - eg. like this: osxdaily.com/2009/02/25/show-hidden-files-in-os-x – Rene Larsen Nov 2 '13 at 19:21
  • I followed all the steps, but I can not see usb drive in boot menu after I press Option key. So it's the same result. – tesla Nov 2 '13 at 20:27
  • 1
    Try a different USB drive. I have certain ones that I haven't ever been able to boot from. – Bert Dec 7 '13 at 19:06
  • @Bert, yep I did this way – tesla Dec 11 '13 at 7:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .