9

I'm running Mac OS X Mavericks and I have several apps set up to use fullscreen mode. There's no dock at the bottom of the screen, and it doesn't appear either when I scroll to the bottom of the screen like it normally does in non-fullscreen mode.

How can I reveal the dock when in fullscreen mode?

11

It appears that the trick is to move the cursor to the bottom of screen like I normally would, but KEEP MY FINGER ON THE TRACKPAD when I get there. If you take your finger off of the trackpad, the dock won't appear, but if you keep it there then it will.

(There are other reports that moving the cursor to the bottom of the screen and then repeating the same action again can make the dock appear, but I had inconsistent results with that technique.)

  • I can't believe i didn't think in leaving the finger on the trackpad. Thank you so much, it was bothering me a lot. – ghaschel May 3 '17 at 0:48
3

After you reach the bottom of the screen with the mouse cursor, keep sliding your finger down in the trackpad.

  • This certainly works! Move your cursor to the bottom edge and KEEP SLIDING down on the macbook trackpad. I also tested with the magic trackpad and magic mouse. All work the same way! I assume it also works in any direction. I tested it with the dock on the right and it works the same way. When you're on fullscreen mode, just move the cursor to the right edge and keep sliding your finger to the right. The dock is revealed :). Perfect! I learned something new today – Arthur Camara Aug 30 '16 at 4:07
1

You can check this out yourself:

When you fast-move the cursor to where your Dock is hidden or when you pause right there and let the cursor hover. No Dock.

Here’s the trick:

You need to move the cursor very slowly. That’s all you need to do. If you move it too fast to the edge of your screen, the Dock won’t show up.

  • I think I'm with Simon on this one. When I tried the first answer above nothing happened. But then I tried the second. For the first time in months the sweet dock showed her face and the menu bar above. Move the cursor slowly. – user104620 Dec 14 '14 at 0:06
1

You go to Setting>Dock>Uncheck Auto hide dock

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .