3

In Mavericks’ Safari, the “feature” named “Fast Start” begins to load the first result of the search typed in the search bar.

How can I disable such folly ?

  • I have received a message about an answer : “There is no such option in Safari even in ~/Library/Preferences/com.apple.Safari.plist/.” But I see no such answer here. In fact, I prefer @Matthieu’s answer. – Nicolas Barbulesco Oct 30 '13 at 19:33
3
  1. Go to Safari → Preferences (or hit ⌘ cmd+,).
  2. Go to Privacy and click on the Do not preload Top Hit in the background option.                    
  • Nice ! :-) Happily Apple has placed a switch. – Nicolas Barbulesco Oct 30 '13 at 19:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .