3

I have a similar problem like another user had and followed all possible steps including reinstalling and cleaning up Keychain etc before.

The first time I start Lync after a reinstall, I can even see a Menu bar for some seconds. But before any window gets rendered, the Crash Reporter opens.

This is what the error said:

Microsoft Error Reporting log version: 2.0

Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2013-10-30 13:23:14 +0000 Application Name: Microsoft Lync Application Bundle ID: com.microsoft.Lync Application Signature: UCCP Application Version: 14.0.6.130930 Crashed Module Name: libcorecrypto.dylib Crashed Module Version: unknown Crashed Module Offset: 0x0002783a Blame Module Name: Microsoft Lync Blame Module Version: 14.0.6.130930 Blame Module Offset: 0x002cc862 Application LCID: 1031 Extra app info: Reg=English Loc=0x0407 Crashed thread: 0

Any Ideas how to solve this?

3

Delete

~/Library/Preferences/ByHost/MicrosoftLyncRegistrationDB.xxxx.plist
~/library/preferences/com.microsoft.lync.plist

and check in

~/Library/Preferences/ByHost/

for additional files with lync or Lync in the name (delete them as well). Then restart Lync.

  • 1
    I have been struggling with persistent Lync/libcorecrypto crashes under my primary account. No crashes under newly created "test" accounts on the host, however. I've googled around for solutions for days. Everyone keeps offering the tired ~/Library/Preferences/ kind of suggestions or digging out certs in Keychain. None worked. Watching fs_usage inspired me to go blast away /var/folders/* in single user mode. BINGO. Joy. – gurple Oct 8 '14 at 18:55
  • I removed all the files (see technet.microsoft.com/en-us/library/jj945448(v=office.14).aspx), rebooted, and removed /var/folders/* as another user, then re-installed Lync and it finally started working again. – tuomassalo Nov 27 '14 at 15:22

You must log in to answer this question.

protected by Community Jan 20 '14 at 15:32

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .