1

So I've tried with most of my fingers, and both my thumbs. It doesn't work for me. (hopefully yet)

Most video tutorials/demo online just repeatedly tap the home button, and the red fills up the fingerprint onscreen. They tap when the phone vibrates while my doesn't vibrate and simply tells me to lift and then place again.

I don't see what I'm doing wrong, here's a video of my action, if someone can spot what I did wrong, please post it as an answer.

It's quite frustrating really.

Link to video: https://www.youtube.com/watch?v=F3VM4RcQu1A

1

Put your finger in different positions on the sensor. This video seems to explain it very well.

Also take a look at Apple's documentation.

7
  • I will take a look, the Touch ID isn't really that well-documented on Apple's KB.
    – Shane Hsu
    Oct 30 '13 at 13:43
  • Well, I find it very well actually. Take a look at the second link. There is a section called "Troubleshooting".
    – napcae
    Oct 30 '13 at 13:45
  • I did look at that. It seems you have a 5s, my phone doesn't vibrate when I'm doing it, did yours?
    – Shane Hsu
    Oct 30 '13 at 13:46
  • On the video you provided, the red doesn't fade away when he's done scanning, mine does, I don't know why. Troubleshooting tells me to bring to a local apple store. LOL
    – Shane Hsu
    Oct 30 '13 at 13:47
  • 1
    May be your hardware is defect. So why not try to bring it to a local Apple Store?
    – napcae
    Oct 30 '13 at 13:49
1

Try covering the button with your finger edge-to-edge. When prompted to "Lift your finger" lift your finger and place it on the button in a slightly different orientation with a slightly different part of your finger and a slightly different angle. Then do it again.

You want complete coverage of your finger on the button so that it will work with your finger in more than one orientation and placement.

1
  • The odd thing is it always stuck at the fourth try, it doesn't turn into "Lift your finger". Tried your method and changed the orientation between scans, doesn't work. Still stuck at the fourth scan.
    – Shane Hsu
    Oct 30 '13 at 14:12
0

After trying for hours. I did give up. I brought it to school the next day and have my friend try it, he realize that there's protector on the home button which I didn't relize when the clerk is finishing up my phone.

Anyway, it's quite stupid, but definitely a thing check before bringing the phone in for repair.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .