2

I have the latest iTunes 11.1.2, and is sync'ing the iPhone 5s with it. However, one thing I found disturbing is that, I may record Voice Memos on my iPhone 5s, either as a personal diary or even for business summary. The Voice Memos, however, will be sync'ed and added to Songs in iTunes.

That means, even if my Mac is locked by the screen saver, any person can press the Play button (the F8 key on the keyboard) and start playing my songs and be able to hear all my voice diary or business summary.

Is there a way to not let the Voice Memos be added to the "Songs"? They are not songs by nature any way.

1

I believe this will help:

Select voice memos, Right click, Get Info, Options tab, Check "Skip when shuffling"

  • That hasn't worked since 2014. You have to listen to them, sorry. – Apple New Orleans Nov 28 '18 at 21:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .