1

Today neither of the AirPorts show up in the AirPort Utility. I know the hubs are there, that's how I'm accessing the Internet. They appear with the yellow caution indicator /!\ and when I click they say "Device not found".

AirPort Utility on Mavericks, both up to date. AirPort hubs: one is last year's AirPort Extreme model, and the other is the new AirPort Extreme AC model. I believe they are both up to date (and can't check now) Both in bridge mode on wired network. Laptop is on Wifi (via those same AirPort hubs)

What I've tried (that hasn't worked):

  • Exit AirPort Utility and restart.
  • Power cycle the AirPort hub.
  • Tell AirPort Utility to "Forget" one of them, and then click "Other Wifi Devices", now that one doesn't show up at all.
1

Oddly rebooting the Mac seems to have fixed it.

Sure, seems like an obvious idea in hindsight, but at the time I was in the middle of a bunch of other stuff so didn't try that.

Also, since I was actually connected to it for Internet wifi, I certainly didn't think the Mac was having any trouble.

Well, if anybody else has this problem, it's something to try.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .