4

I went to run LibreOffice on my OS X 10.9 and it would not let me install it. It said it was from an unidentified developer. I'm aware of the security features of the Mac and went to System Preferences to allow the software to run.

When I opened this setting I saw a button that said, '"LibreOffice" was blocked from opening because it is not from an identified developer.' and there was a button next to it that said "Open Anyway". I clicked this button and nothing happened. I clicked it multiple times, like a hundred, out of frustration. Is there something else I need to do? Could someone verify this is not a bug?

UPDATE:
I've included the photo below of what my System Preferences screen looked like and the button I pushed that didn't work.

UPDATE II:
So I tried opening the application again and went into the system preferences and pressed the "Open Anyway" button again and nothing happened at first but a few minutes later while I was typing an email something flashed across my screen, possibly another dialog (or more likely a chewpacabra), but it quickly disappeared and the next thing I know LibreOffice launched!

enter image description here

3
  • possible duplicate of Does LibreOffice work on OS X 10.9 Mavericks?
    – Dan J
    Commented Oct 29, 2013 at 18:20
  • @DanJ - This is a different question involving installing software. I've seen it occur with other software programs besides LibreOffice. Commented Oct 30, 2013 at 0:24
  • 1
    I've updated your Photoshopped screenshot with the 'official' text that is used in that location. Feel free to roll back my edit if the text that is used is different to the text that you were getting.
    – grg
    Commented Oct 31, 2013 at 11:30

2 Answers 2

5

System PreferencesSecurity and PrivacyAllow apps downloaded from… and select either Anywhere or (preferably) Mac App Store and identified developers (more secure option).

If you don't set it to Anywhere, to run the app right-click (⌃ ctrl-click) on the app and select Open, then take it from there (this is only needed the first time you launch the app).

I downloaded LibreOffice 4.1.2 on OS X 10.9 and tested this (I have my security setting at Mac App Store and identified developers) and was able to launch without any problems as above.

1
  • Hi Stam, I'm glad it worked for you and thank you for the workaround. I had another option on that screen. I've attached a screenshot. Commented Oct 30, 2013 at 0:19
0

Sorry, this may be obvious, but your screenshot shows a locked padlock in the lower left corner. Did you try clicking this and entering your password before pressing the "Open Anyway?" button?

1
  • I didn't. I was hoping it would prompt me but it didn't. Oddly enough, I tried pressing the "Open Anyway" button again and a few minutes after something flashed across my screen as I was typing in another program, possibly another dialog, and LibreOffice launched! Commented Oct 30, 2013 at 0:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .