After the Mavericks upgrade, I'm seeing Microsoft Word close silently, no error message, about a second after opening. If I open a .docx file directly, the file displays during that one second, so it does seem to start up at least.

Following this tip on answers.microsoft.com, I disabled Microsoft Error Reporting.app, after which the Apple Crash Reporter opens when Word closes. So I guess there are two problems: Word crashes silently, and Microsoft Error Reporting (presumably set up to open instead of Apple Crash Reporter, for Microsoft apps, when enabled) crashes silently.

I used Word without problems shortly before upgrading, so this seems likely to be related to Mavericks.

This is Office:mac 2011, and Word version is 14.3.8.

PowerPoint and Excel open without problems.

This is not all that googleable — am I alone in this? Has somebody found a workaround?


  • Logging in as a guest on the same machine and opening Word, it doesn't crash. So this is probably triggered by something in my user profile.

  • The Apple Crash Report shows the main thread as having crashed on a SIGSEGV:

Crashed Thread:  0  Dispatch queue: com.apple.main-thread

Exception Type:  EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x00000000bff45000

VM Regions Near 0xbff45000:
    Stack                  00000000bf745000-00000000bff45000 [ 8192K] rw-/rwx SM=COW  
    CG shared images       00000000c0003000-00000000c000b000 [   32K] r--/r-- SM=SHM  

Thread 0 Crashed:: Dispatch queue: com.apple.main-thread
0   y         0x012a1073 wdGetApplicationObject + 8790819
1   y         0x00790079 wdCommandDispatch + 1425369
2   ???       0x89fffffe 0 + 2315255806
  • 1
    Which version of Word are you using - I'm assuming 2011? If so, can you try updating to the latest patch? I've not had any problems with Word on two systems upgraded to Mavericks but they're both on Word version 14.3.8 (the latest, I believe).
    – mjturner
    Oct 28, 2013 at 15:39
  • Yeah, Office 2011, and Microsoft Auto Update reports no available updates. Microsoft Word version is 14.3.8. Oct 28, 2013 at 15:44
  • I'm not sure if Word writes anything there, but it may be worthwhile checking the logs in /var/log (eg, system.log) to see if there's anything that could point at the source of the problem.
    – mjturner
    Oct 28, 2013 at 15:53
  • Nope, nothing there. Oct 28, 2013 at 15:59
  • After Maveric upgrade we have some problem saving the files of word and excel of office 2011 in the net Smb server. The second time we try to save we don't look the path in the net. Somebody have the same problem. We have the same effect on all our Mac book...
    – user60971
    Oct 29, 2013 at 16:59

6 Answers 6


I have several Machines which run MS Office 2011 perfectly fine with Mavericks. I would suspect some corrupt settings or cache is the reason for your problem. Try the following:

  1. try moving the Folder "~/Documents/Microsoft-User Data" somewhere else (f.e. the Desktop) and try starting Word
  2. try moving the folder "~/Library/Application Support/Microsoft/Office" somewhere else (f.e. the Desktop) and try starting Word

In both cases the Folder will be recreated with default settings, so if Word starts without problem again you know the source of your problems. If not you can delete the newly created folders and replace them with your previous one.

Please try that and post some feedback.

Update by asker: removing the above folders didn't help ... but removing ~/Library/Saved Application State/com.microsoft.Word.savedState did.

  • But removing ~/Library/Saved Application State/com.microsoft.Word.savedState got this fixed! Accepting this answer (edited to show exact fix) as it was really close, thanks for prompting me to try that. Oct 29, 2013 at 17:35
  • My Pleasure and thank you for correcting me and sharing the right solution.
    – J.C.
    Oct 29, 2013 at 21:49
  • You need to re-install the Microsoft Office for Mac 2011 14.3.8 Update - download from microsoft.com/en-us/download/details.aspx?id=40352. I would have posted this as an answer but someone decided to protect the question and I can't.
    – GlennG
    Nov 3, 2013 at 20:20

I fixed the exact same error by opening a blank document, opening Word->Preferences, clicking track changes and unchecking "Use balloons to display changes" - the error is gone and all files open without crashing again. enter image description here

  • This helps me too. I had this problem after upgrading to Yosemite.
    – Pixel
    Dec 29, 2014 at 19:55
  • thanks Maron, this what I needed as well (Office 2011, Yosemite)
    – David
    May 3, 2015 at 0:27

I seem to have isolated the problem to Word documents that contain comments.

I removed comments using Word in Windows. After that, the document opened just fine in Mavericks.

But: adding comments to a Word document crashes Word, see Mavericks: MS Word crashing on documents with comments

  • For me the crash (a) occurred even when starting Word, not opening any particular file, and (b) stopped occurring as soon as I removed the .savedState. So this comment problem is either wholly unrelated, or is related only in that the .savedState contains a reference to a file with comments in it and somehow triggers reading that file on application startup. Nov 6, 2013 at 17:12

Have not found a solution, but two temporary fixes:

  1. The suggestion from "sigurdurfromnew york", also reported here on Dec 14 by Maron Kristofersson, to uncheck Preferences > Track Changes > Use balloons to display changes.

  2. Since I prefer using the balloons to indicate changes in my documents, I kept on searching. After verifying that the problem did not persist when firing Word up while logged in as a Guest User (after first activating such a user in System Preferences > Users & Groups), I narrowed the relevant difference between my user and the Guest User to be this:

    Under System Preferences > Languages & Region, my preferred language is Icelandic (Íslenska), but the Guest User defaults to English. This turned out to be the key to the second temporary fix: Changing to English as as a preferred language means that Word no longer crashes when I delete text with Track Changes and balloons turned on.

    To mitigate the hassle of having English as a preferred language I also chose Icelandic under System Preferences > Languages & Region > List sort order. This did not cause the problem to reappear.

So, now I am just waiting for an OS or Word fix so that I can get my Icelandic date formats back.


To resolve this for me, I opened Word again, then when the error reporting message appeared, on the microsoft error reporting app's menu bar I selected preferences, then unticked a box to disable microsoft error reporting.

It worked immediately, I didn't need to log out or restart! Yay, no errors on closing. Word, Excel and PowerPoint are now working. i hope it stays fine and I hope this helps you.


I had the problem of Word crashing after updating to Maverics. I tried every solution mentioned here and on other threads. I finally threw out everything Microsoft or Office from both Librarys and Application Support.Restarted and installed Office11 again. Before starting anything I opened Office Error reporting and disabled as mentioned here and in FontBook restored standard fonts. Everything seems to be working fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .