12

Normally I would open Mail.app, click MessageEncoding[One of the Cyrillic encodings]. But since the upgrade I don't see text encoding option in Message menu.

How to change to use one of the Cyrillic encodings?

  • This answer offers an alternative solution. – Alex Oct 29 '13 at 9:56
  • 1
    Is there a reason you cannot use either the default or utf-8? You can check the default by doing view > message > raw source on something in your sent folder and checking the header for charset = . Why Apple deleted this I can't imagine, very stupid of them. – Tom Gewecke Oct 31 '13 at 3:58
3

It seems you're not the only one with this problem.

I found a KB article on Apple's website that clearly specifies that Message > Text Encoding should be available in the Mavericks version of Mail:

http://support.apple.com/kb/PH14955

It says "Mavericks" in the title and is current as of Nov 6, 2013.

I've filed a bug report letting the OS X team know.

  • Hopefully the OS X team's reaction will not be to just change PH14955, which someone probably copied from an earlier version without realizing this aspect had changed. In my experience PH notes often contain such errors. – Tom Gewecke Feb 26 '14 at 13:16
  • @TomGewecke Yes, let's hope so. I do find it curious though if they chose that as a "solution" (Since it's apparently a big problem for some geographical regions). But then again; they did poke around Mail quite a bit during development of Mavericks in an unfortunate way. Which they're still trying to fix. – Lasse Feb 26 '14 at 13:24
  • In theory it should not be problem, since all emails should contain correct charset headers and all modern email clients should correctly decode the charset headers used by Mail in sending various languages. In practice of course this doesn't always happen. I must admit though that I have seen a lot fewer complaints about this omission than I would have expected. – Tom Gewecke Feb 26 '14 at 15:26
1

Have the same problem. Tried the thread from Alex comments (here), seems can solve my problem. But Apple should bring back the Text Encoding option.

You must log in to answer this question.

protected by Community Nov 1 '13 at 7:42

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .