0

Calendar starts up every time I boot up Mavericks. I cannot find a related option in its Preferences or in the Users and Groups login items page. How do I prevent Calendar from starting up when I log in to Mavericks?

2

Right-click on the calendar in the dock, select Options, and de-select Open at Login

  • I have this exact problem with Sierra - but the "Open at Login" option is not checked. :-/ – zaTricky Nov 16 '16 at 5:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .