This is an overflow problem. Like in this picture, there is two scrollbars, you need a horizontal + vertical scrolling ? thumbnail

Is there a way to fix that ?

EDIT : I found a tip by using 'sort by name'.


As you said, you can enable sorting files automatically by changing the Sort By or Arrange By mode from None to Name.

If others search for how to for example sort files by modification date without grouping them under these sections with horizontal scroll bars

you can set View > Arrange By to None and set View > Sort By (shown when holding option) to Date Modified.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .