0

Mavericks install worked at first. I was able to enjoy Finder tabs and such. I updated Tuxera for Mac to 2013 and rebooted, then I was stuck at an endless spinner. I tried disk repair, safe mode, same problem.

Finally, I tried reinstalling Mavericks. Two more times. Both failed with "there was a problem... try reinstalling". I tried resetting the PROM, now back at the endless spinner problem.

Any idea how to fix this?

I upgraded from Mountain Lion on a 13" mid-2013 MacBook Air.

2
  • I you attempt to install the OS again, and the machine fails the install, you may be able to get additional information by going up to the Window menu -> Installer Log...Choosing "Show All Logs" may give you a better idea of where exactly it's failing. – Eddie Kelley Oct 24 '13 at 4:31
  • Did you try to erase and reinstall 10.8 and then upgrade to 10.9? – Lri Oct 24 '13 at 7:19
0

I took my Mac to an Apple Store. On the next reinstall, everything worked: booting, rebooting, and no data lost.

Shrug.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .