9

How to run old AirPort Utils 5.x on MacOS X maverics ? Because the new one is really ugly.

6

There is a workaround detailed here: http://coreyjmahler.com/2013/10/24/airport-utility-5-6-1-on-os-x-10-9-mavericks/.

2

I just got off the phone with Apple support and the official answer is that you can't run AirPort Utility 5.x on Mavericks or even on Mountain Lion.

enter image description here

Now I did have it successfully running in Mountain Lion, so I know that it is possible in that scenario, but when I tried to use Terminal to force it to run under Mavericks, I got this error:

enter image description here

Maybe there's a workaround, but so far, I haven't gotten anything to work. Which means that I have to boot up my old eMac to control my Airport Express, because Airport Utility version 6 isn't compatible with my Airport Express, but Airport Utility 5.6 isn't compatible with Mavericks or Mountain Lion.

2

Airport Utility 5.6 is using library calls which are no longer available in the libraries provided with Mavericks (see this discussion for details). I finally used Parallels to run Mountain Lion in a VM and copied Airport Utility 5.6 into that VM. Works like a charm...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .