5

My university has two WPA2 Enterprise networks, neither of which appear in the WiFi menu in Mavericks, but they do appear on my iPhone which is next to my MacBook.

At the moment, I have to manually enter the SSID and then it finds it. Is there a way to have it show in the list along with the other networks?

  • 1
    Over at superuser stackexchange the same problem's been reported. In the Apple support forums others have reported this problem, noting that the network is still visible at the command line, but no solution has yet been proposed. – Gareth Oct 24 '13 at 13:34
  • @Jonathan. is it a problem? Once you've connected, put in your password, does it not automatically re-join the network when you're on-campus? – Harv Dec 24 '13 at 20:24
1

Once you have joined the network by the method you list, open System Preferences and the Network Control Panel; select Airport on the left, and then click the Advanced button on the lower right of the Panel. Check the box next to "Remember networks this computer has joined" and then, if not already listed in the above list, click the plus ( + ) button on the left below the list, and add the network to your list of Preferred Networks. If it is a network you use often, then you'll want to order it near the top of the list. Then click the OK button, and then click the Apply button, and close System Preferences.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .