12

Mavericks shows the menu bar in both monitors when you have two. That's great, but the menu bar in the passive desktop turns translucent, which is a bit annoying. Is there a way to keep both menu bars opaque at all times? Setting the menu bar opaque in the desktop settings affects only the active monitor.

1

I just found a fix for this. Check out this video I made.

Step 1. change the order your displays are in.

Step 2. set to opaque.

Step 3. change back the order, now you have opaque on both bars.

  • Ahh I misread your poste. My fix is only to set both opaque. It still does that weird thing when focus in one display the bar in dimmed in the other. – JW_ Nov 10 '13 at 2:26
1

you really can't do this but you can:

hide the second display's menu bar by going into SysPref -> Mission Control-> and uncheck Displays have separate Spaces.

I'm sure there will be an update soon enough that allows you to dedicate one display as your Control display, for lack of a better term.

... in researching this tho I did find a neat app called bartender which cleans up your bar. not free and I'm not linking it cause I have no interest in the company at all, but I am giving the trial mode a shot right now. Good Luck

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .