5

If I drag a window in between two screens, half the window disappears. Is there a flag I can set from the command line or pref option somewhere to disable this?

My chrome window below is in the middle of my two monitors with the left half hidden. enter image description here

1
  • 1
    have you tried system pref > mission control > and uncheck "displays have separate spaces" ?
    – Macmaniman
    Commented Oct 23, 2013 at 14:04

2 Answers 2

6

have you tried system pref > mission control > and uncheck "displays have separate spaces"U

1
  • This answer is still valid for Big Sur!
    – Neph
    Commented Apr 14, 2021 at 9:40
2

Try going to System PreferencesMission Control → and unchecking the option for Displays have separate Spaces.

1
  • 1
    Feel free to delete this answer, once @Macmaniman has returned and answered himself
    – Mo.
    Commented Oct 23, 2013 at 14:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .