0

I’ve just upgraded to OS X Mavericks (Build 13A603) and discovered a truncated label in General Preferences. You can see the that the Recent Items can’t be read at all.

enter image description here

I’ve tried to overwrite the prefpane in, but the problem still remains:

/System/Library/PreferencePanes/Appearance.prefPane.

Do anyone else have the same problem?

  • I have the same partial text under the General group in System Preferences in a newly upgraded Mavericks. – Daniel Zhang Oct 23 '13 at 14:17
2

I had the same problem, and figured out the solution.

Apparently, for whatever reason, 3rd party hacks or something else, the font size in the preference pane was incorrect. Since there's no way to change the size of System Fonts in the GUI, I used the TinkerTool utility to reset to defaults.

It was the fixed-pitch font that was incorrect, and TinkerTool had it highlighted. I just hit the Set to default button in TinkerTool's Fonts tab and that fixed it.

I'm glad I sorted this out and didn't have to re-download the 5+ GB Mavericks Installer!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .