35

Has anyone else noticed their 1 finger back/forward gestures no longer working in Chrome? I have tried the gestures on other applications such as Safari and Mission Control, they are all still intact.

12 Answers 12

47

Make sure you enable: System preferences > Mouse > Swipe between pages

AND OPEN A NEW TAB in Chrome

If you had it working before but then it stopped working suddenly (usually after an OS / Application update) you might just have to uncheck / recheck the "Swipe between pages" option. That should solve it.

3
  • 1
    I didn't even need to open a new tab. Nov 3, 2013 at 3:43
  • works for me too!
    – Kreker
    Dec 21, 2013 at 16:03
  • i upgraded to el capitan to use magic trackpad 2, and it seems like the gesture changed from 'swipe with two fingers' to 'scroll with two fingers'. Make sure the gesture matches your expectations even after the Swipe between pages gesture is enabled.
    – Stembrain
    Feb 29, 2016 at 16:24
20

In System preferences > Trackpad > Swipe between pages (under more gestures tab) Uncheck it and recheck it.

Should work in Chrome now. You may need to do it when first installing Chrome or updating Chrome.

1
  • UNCHECK / RECHECK. Perfect ✅
    – Rakib
    Apr 28, 2021 at 8:36
10

Make sure you enable: System preferences > Mouse > Swipe between pages

1
  • It worked for me by doing: System preferences > Mouse > Swipe between pages Thanks, couldn't live without it! :)
    – user60162
    Oct 23, 2013 at 12:05
1

I disabled my chrome extension (crxMouse), and the problem is gone.

0

Yes, I've noticed that too. I already reported that error to Google via the Chrome's Options panel -> tools -> report errors.

Hopefully they'll fix it soon!

0

Do you have Better Touch Tool installed? If so, uninstall it as it doesn't play nice with Mavericks atm. Also if you dont have it installed, I changed the tracking speed, as I had previously set it with Better Touch Tool.

I'm pretty sure it's not an issue with Chrome.

0

There is a bug report already on the Chrome forums. Check it out here and add your info too.

It seems to be a sporadic problem; I have the issue every hour or so, but my colleague doesn't get it at all.

0

Mine stopped working too, but realised I had installed a chrome plugin called 'SmoothScroll' (or something similar). Uninstalling this gave me my gestures back, Happy times!

1
  • Thanks Jac, SmothScroll is the culprit!! I disabled it on mine and got my swipe between pages back!
    – user70573
    Feb 17, 2014 at 4:49
0

This is a Chrome bug which is fixed in the 64-bit Beta which I use. It's a beta but works fairly well, I haven't noticed any problems except the headbar occasionally not retracting in presentation mode.

0
0

I ran into this issue a while back as well. When I looked at my Chrome extensions, I had one enabled called Smooth Scroll. When I disabled that extension, my gesture swipe returned to normal. Hope that helps.

0

I can confirm this annoying bug.

The magic mouse right swipe for "back" doesn't work most of the time, but does after swiping with the trackpad once.

Chrome 60 macOs 10.13 public beta 5

0

I too faced the same issue before chrome update, after the update Version 69.0.3497.100 (Official Build) (64-bit) issue is resolved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .