0

I'm in Germany with my new iPad mini, and I prefer to run those gadgets in English. But unfortunately, this one is inconsistent. Everything that should be English is, except the time. Right now it says 01:30 nachm., instead of 01:30 pm. I could ignore that on the top line of the screen, but I just figured out that it even puts that time format in mails I forward or reply. It's distracting and annoying.

Of course, one thing I could do is switching to the 24h format, but I'd prefer not to. Are there any other suggestions how this could be fixed?

1

You should try toggling to 24h format, force quit Settings, and then reset it to 12h format.

You could also try toggling to German and back to English, once again after force quitting Settings.

Sometimes something simple as toggling a setting will get the app to execute some code that it didn't when you switched the language setting.

Good Luck.

  • Thanks! I toggled language and region setting. Worked for me :) – Ben Oct 16 '13 at 12:20
0

You don't have to force close anything. Just change the region setting to United States.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .