0

When I run iTap Mobile RDP on my Macbook Pro, I set the Windows resolution to "native", with "fullscreen" off. When I open a connection to Windows, the OS X window shows the usual "fullscreen" arrows in the upper right corner.

When I run iTap on my 27' iMac using exactly the same settings, the "fullscreen" arrows do not show, even though the application fills the viewing area (not including the dock and menubar).

Both Macs are running 10.8.5.

Any idea why they would be different? Is there a setting that I am missing on the iMac? I would like the "fullscreen" arrows to appear on the iMac.

UPDATE I am using iTap 1.1.10.23000 on both machines.

1

Are you using the same version of iTap? As this is a feature the application need to activate and implement.

  • Please see my update. I am using iTap 1.1.10.23000 on both machines. – Ralph Oct 15 '13 at 14:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .