12

Here is my story I had a MacBook PRO 2010 with Mac OS X 10.8 Mountain Lion since I bought it I've never reinstalled the OS until now. I did a clean install following this instructions http://www.hongkiat.com/blog/clean-install-mountain-lion/

Since then I've had reinstalled twice. Everything works fine for couple of days until I turn on my mac and this image comes up:

What I'm doing wrong why now keeps showing this window instead of booting to Mac OS X.

Any ideas?

  • Is the "OSX Utilities" window the first thing that comes up after you turn the computer on? Or, do you have some other screens first (like, a language selection, and, maybe the disk selection before that?) – Kent Oct 9 '13 at 7:09
  • Yes it's the first thing without touching any key and displaying anything before. – Welling Oct 9 '13 at 13:38
  • 1
    Have you tried entering Disk Utility and performing a permissions check? – stuffe Oct 9 '13 at 14:20
  • Do you shutdown your Mac in the evening or to you just put it to sleep and it reboots by itself? Is there something of interest in /var/log/system.log? – nohillside Oct 9 '13 at 14:36
  • 2
    Of you hold the Option key at startup, does it show Macintosh HD as an option, or only Recovery-10.8? Also, have you even enabled FileVault on this computer? – Gordon Davisson Oct 9 '13 at 14:39
11

I had the exact same problem and my IT guy told me to reset my NVRAM.

Just hold down ⌘ CMD+⌥ OPT+p+r on restart and keep the keys held down until it chimes 3-4 times. Then let go.

Worked like a charm for me. I off to back up my data now.

Apple page about resetting NVRAM.

  • had the same problem. tried resetting the nvram but same problem. then turned off power for about 30min and turned on. got through and yes, backed up immediately. whew! – user109609 Jan 14 '15 at 10:57
5

Your machine is booting into Recovery mode for some reason. The logical reason would be that there is some fault on your usual OS volume that prevent it from booting, or it is being instructed to do so. Given that you state that you get to this recovery screen regardless of what volume you select to boot from, it seems the former is more likely.

You should enter the Disk Utility program at the bottom of the list in the screenshot, and perform a check on your chosen startup volumes permissions, see instructions here. This may or may not solve the problem, but it's a first step. Even if it does solve the problem, it would not explain the repeated problem on a clean OS install. Perhaps this problem is merely the symptom of an underlying hardware failure on your drive.

  • I starting to believe this is a possible hard drive failure I had already done this permission before I did it again couple of minutes ago and still the same, but now I can't even make a permission check again is gray out and when I make a disk repair it says a need to backup and reformat. – Welling Oct 24 '13 at 14:25
1

For me it was due to an invalid file entry on the disk - perhaps due to a recent power loss. I opened the Disk Utility on the OS X Utilities screen and validated all drives shown (using the "Repair Disk" button). It repaired my disk (file count in a directory was off by 1), and now all is back to normal (so far).

0

To choose the volume that is used for bootup, perform the following steps.

  1. System Preferences.
  2. Startup Disk.
  3. Choose Macintosh HD.
  4. Restart.

This requires access to the working OS, so to get there you can hold down the Alt/Option key at startup to see a list of devices to choose from, and choose Macintosh HD when the list appears. See this Knowledge Base article for more info.

  • Thanks TechAndNews, I did this but keeps displaying OSX Utilities no matter what startup disk I choose. – Welling Oct 9 '13 at 13:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .