3

I have a few apps that appear to be installed on my iPad running iOS 7 but are not actually installed.

For instance, the app is no where on any home screen or inside any folder, but visiting the App Store and navigating to the app page on my iPad does not show an iCloud download button or a "Free/Buy" button.

The OS seems to think the app is there, but it's not. If it is installed I have no way of seeing or using it.

Things I've already tried:

  • Uninstalling, re-installing through iTunes (latest version)
  • Signing out of the iTunes/App Store on my iPad and signing back in

Has anybody had this problem or is there a fix anyone knows about?

Update (screenshots)

Application download page (iPad) AppStore update page (iPad)

0

Just restore to a factory settings ("Restore iPad" in iTunes). It has worked for me having the same problem.

  • This is what I ended up doing. Nothing else solved the problem for me. – bschaeffer Nov 21 '13 at 20:40
  • Where did you find that in settings? – user68120 Jan 21 '14 at 6:22
  • I think it's under General > Reset at the bottom. – bschaeffer Jan 31 '14 at 0:01
3

If they are installed, then the App Store should now say OPEN instead of buy, or re-download etc.

You can try to find the apps with Spotlight to see if they are just hidden icons (various bugs can hide your apps on occasion) or genuinely not installed; just swipe down from the center of the screen and search for the apps name. if it finds it, then:

Settings > General > Reset > Reset Home Screen will bring back all your missing icons, at the expense of removing all your folders and putting the pre-installed apps back to their original positions.

  • Thanks for the reply but that didn't work. Also, I have no way of downloading the apps from the AppStore and they are not visible on my Home Screen nor do they appear in Spotlight searches of my device. – bschaeffer Oct 7 '13 at 15:14
  • I edited my question to include some screenshots if you want to see what I am talking about... – bschaeffer Oct 7 '13 at 15:24
1

I had this problem, too. It turned out the apps I was trying to install were a higher rating than I had set in my settings (12+ when I had set 4+). Once I increased the rating limit in my settings the apps installed just fine.

0

I had the same problem. I went to purchased apps in the App Store but they wouldn't open and weren't appearing on any home screens. Once they were supposedly installed according to my App Store, but not my home screens.

I turned off my iPad and turned it back on, and the apps were on my home screen.

0

Ok so you have to open iTunes on you computer and so to iTunes store then download the app through iTunes store. Plug in your iPhone/iPad and sync it. Then disconnect your device from computer. Go to app store on your iPhone and download the app again and should show up this time.

I don't know why that works but it worked for me so it's worth a try. Just play around with that :)

-1

do not panic people, I have the same problem. just reboot your iPad by turn off your iPad main power about 30 seconds then turn it back on, every thing will be go back to normal.

-1

Go to: General settings--->usage----> delete random app data for apps that aren't showing up

You must log in to answer this question.

protected by Community Mar 27 '14 at 0:32

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .