0

I have a spreadsheet I have been updating in IOS Numbers for several months and I sometimes update it with OSX Numbers

However when I did a recent update in OSX I get the error message Spreadsheet couldn't be imported. An error occurred when I tried to open in IOS. This as the first time I edited in OSX since the iPhone was upgraded to IOS7.

I have edited the spreadsheet down so that it is just a simple table - to make sure that my recent edits had not caused an incompatibility.

I have looked at the problem spreadsheet in iCloud and it seems OK.
I also got a backup via Time Machine on OSX of before I opened it in OSX and that is openable in IOS

The errors Occur with Numbers '09 2.3(554) on OSX 10.8.5 and Numbers on IOS 7.0.2

How can I find out what is causing the error (and then fix it)

  • What version / OS combination now works and what fails? Did you try logging into iCloud.com to see if the file is corrupt in the cloud store? – bmike Oct 6 '13 at 12:33
  • Why the -ve downvote - the question is how do I debug it? – user151019 Oct 6 '13 at 13:31
1

I had the same problem. A hard reset of my iPad (press and hold both the home button and the power button until the device turns off, then wait while it reboots) solved the issue.

-3

Also I have had the same problem and had to convert the file for it to work. See my workaround here. Hope this works for you too. :)

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

  • 1
    Answers on Ask Different need to be more than just a link. It's okay to include a link, but please summarize or excerpt it in the answer. The idea is to make the answer stand alone. – Daniel Nov 15 '13 at 1:11
  • @Jason The link is broken – Matt Jul 19 '18 at 15:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .