My iPhone 5 that has been running iOS 7 since beta 1 suddenly wants to be activated. When locked, it shows me my wallpaper. After sliding to unlock, it asks for my passcode. When I enter it, it takes me straight to the 'Activate iPhone' page - like it wants to be set up.

The text on the page:

This iPhone is currently linked to an Apple ID (e**@icloud.com). Sign in with the Apple ID that was used to set up this iPhone.

After I input the correct credentials and press Next in the top right corner, the title of the page changes to 'Activating...', then changes back to how it was before.

About 15 seconds later, it transitions to a 'Could not activate iPhone' page:

Your iPhone could not be activated because the activation server is temporarily unavailable. Try connecting your iPhone to iTunes to activate it, or try again in a couple of minutes.

If this problem persists, contact Apple Support at apple.com/support

Has anyone encountered this problem before? Is there a solution to it?


9 Answers 9


The two major causes of this are:

  1. Network related - change the network used to connect
  2. iOS related - something is amiss with the code signing / provisioning

The most likely cause of software is a beta. Apple disables the iOS betas soon after the release happens. If you never manually installed the official release, this can happen. If not, consider backing up your device after checking a couple networks and reinstalling.

If you need to get a beta off, do the following to fix it:

  1. Hold the Power and Home buttons until the phone reboots and you see the Apple logo.
  2. Release the Power button but keep holding the Home button.
  3. Release the Home button when you see the iTunes logo and the connector below it.

Do this while connected to iTunes. Click Restore. Hopefully you have a recent back-up.

Note: It is a large update and will take a while. Apple servers are currently getting slammed.

  • Nope, I'm on current version.
    – user44427
    Commented Oct 6, 2013 at 2:04
  • 4
    Mine was current as well, according to iTunes and my iPhone. It was actually wrong. Anyone who had iOS7 beta and did not manually download the 7.02 firmware through the dev center will experience this issue.
    – Xed
    Commented Oct 6, 2013 at 2:06
  • 3
    This seems to happen every year to developers that don't wipe their test devices and start with a fresh install after the release date.
    – bmike
    Commented Oct 6, 2013 at 12:22
  • 1
    I expected there to be an update after the official release, and checked this several times. But it's probably my fault for not reading the wipe-instruction in the 1000-page developer agreement contract.
    – beetstra
    Commented Oct 7, 2013 at 10:33

I have done some research after experiencing the same issue (iPhone 4), however there has been mixed reviews.

What Apple suggests:

This Apple thread on troubleshooting activation issues gives you a couple of options to try:

  1. Restart the iPhone
  2. Try another means of reaching the activation server (over wi-fi or connecting to iTunes)
  3. Restore iOS software - but see my first point under "What I have tried," which leads me to try the next point,
  4. Perform a recovery-mode restore (factory reset)


  1. Some people have reported that if you wait long enough and keep trying to activate, it will eventually go through.
  2. Other people have reported that you need to download the latest version of iOS (7.0.2) - namely from the Apple iOS Dev Center. Note that you need an Apple Developer account to see both these links.

What I have tried:

This Apple support thread says you need to restore the phone to a previous backup, from a fresh factory reset. When connecting my iPhone 4 to iTunes, I get this message:

'Update software' message that opens when I connect my iPhone to iTunes

I've tried to update my iPhone (it was up to date, but just in case as I put the first beta .IPA on this phone), but I get this message:

'Check for Update' button message

I've tried to restore my iPhone by clicking on the Restore iPhone button, but I get this message instead:

'Restore iPhone...' button message

What I am going to try (which will work if you have a backup) is to factory reset the iPhone and restore to a previous backup (see point 4 in the first section).

Some people say to keep retrying as Apple's servers are currently being hammered with requests. It may be worth to wait an hour or so to see if the activation lets you through after a while (if Apple's servers are really the issue).


I found a tip for you. Try to activate your device via Wi-Fi. Just connect to the Wi-Fi (Don't connect to iTunes) and start the activation steps.

Source: http://www.unlockboot.com/2015/10/fix-iphone-activation-error-after.html


I followed the instructions to perform a recovery-restore mode here and it updated to iOS 7.0.2 for me. http://support.apple.com/kb/HT1808

This article also talked about recovery mode and explained what happened: http://mn-ml.co/?p=7081


Okay everyone, this is what it is. In order to get access to the iOS 7 beta, developers often sell "slots" on their developer accounts and allow people to get the beta for a fee, usually about 5 dollars. Naturally, Apple doesn't like this. They decided to crack down on this. They just now deactivated all iPhones running the iOS 7 beta, and the only way to reactivate them is to reactivate them using a developer account. If you were one of the people that paid for a slot, your only option is to restore. However, you can only restore if you place your phone in restore mode by doing the following:

Hold the Power and Home buttons until the phone reboots and you see the Apple logo.
Release the Power button but keep holding the Home button
Release the Home button when you see the iTunes logo and the connector below it.
Plug phone into computer and restore through iTunes.

Also, you cannot backup your phone while it is in this deactivated state.

Unfortunately for me, I have two Apple ID's. One is a developer account and the other is not. My phone is registered under the non-developer account. So there is no way for me to unlock my phone. I've been on hold with Apple support for the past 2 hours.


HERE IS SOMETHING YOU CAN TRY! I never downloaded ios 7.0.2 SO if you are a developer, log in to the account and download the new IPSW for the 7.0.2. Open iTunes, hold ctrl and alt and click check for update. Select the IPSW and let it install... its worth a shot!


I just had the same issue with having to 'activate' my iphone. I followed the steps here and it restored my i5 for me > http://support.apple.com/kb/HT1808

  • I don't have the dev problem, and it was an iPad, but after following these and many, many other support pages and Discussion suggestions, including fooling with hosts file ...the step that immediately worked was: Use a different computer. Went right through.
    – Zo219
    Commented Oct 8, 2013 at 20:13

I had this problem and I was afraid that I had lost some of my data. However I found a neat little way of doing this.

  1. Download the 7.0.2 ipsw (Link)
  2. Connect to your iPhone via USB to your computer
  3. Hold alt and press the update button in iTunes
  4. Select the downloaded IPSW
  5. Wait until your phone is updated
  6. Activate again

It worked for me, but as a little safety I downloaded ifunbox, and transferred my photos.

Good luck.


You can try to activate it via WiFi. Just insert the original sim card, Connect to WiFi, Then follow the steps to activate your device. If still not work - try to restore & update the device via iTunes.

You must log in to answer this question.