1

I saw a weird thing today, friend of mine after he updated to iOS 7 showed me this and asked why was the Message time stamps not updating properly. Circled should say “Yesterday”. Note it’s only 3:35PM today, we are both in same time zone, etc

enter image description here

1

Try toggling "Set Automatically" in Settings >> General >> Date & Time. This has traditionally solved timestamp issues for me in the past.

| improve this answer | |
  • It's already on automatic update – killswitch Oct 4 '13 at 14:13
  • I'd suggest turning it off backing out of settings, and then turning it on again. If you want you can go as far as turning it off, rebooting the phone, and turning it back on. – x19 Oct 4 '13 at 14:21
  • I tried both of these with no actual help - Closed the app restarted it, - Restarted the phone. – killswitch Oct 4 '13 at 14:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .