0

Leading up to the problem:

My iPad worked perfectly fine with iOS 7.0. I installed iOS 7.0.2 and this issue began.

The Problem

My ipad 3 stopped playing music / movies or any other media sounds through internal speakers. Additionally, on all media apps (music, youtube, hulu, netflix, etc) the volume bar is greyed out.

Additionally, the volume rocker does nothing when in these apps.

On the home screen, or otherwise outside of media apps, the volume rocker brings up an overlay that says "sound effects" but has no volume bars.

Headphones work just fine, and the volume rocker functions as expected.

Additionally, if I go to settings > sounds and begin to adjust the volume slider, I can hear that the internal speakers are working just fine. At this point, the volume rocker will work - but just in 'sound' settings.

What I've Tried to Do to Fix

Soft Reset > No change in behavior Hard Reset > No change in behavior Charger / No Charger > No change in behavior Bluetooth on or off > No change in behavior Toggling all the different settings in Settings > Sound -- No change in behavior.

Called Apple - spent an hour on the phone so they could walk me through another soft reset and hard reset and tell me my iPad needs to be sent in for repair, which will cost $299.

Has anyone had this issue? Can someone help please! It feels like a software bug to me, but I can't convince Apple to help other than to tell me I need to "hard reset" again.Leading up to the problem:

My iPad worked perfectly fine with iOS 7.0. I installed iOS 7.0.2 and this issue began.

  • 1
    I just updated mine and now my speakers sound funny... Robotic? Music is crackling.... Was fine before the update? – user58720 Oct 4 '13 at 3:04
  • 1
    i had the same problem too! after i updated my iphone 4 with ios 7.0.2.... Nothin comes out from the internal speaker and when i adjust the volume using the volume buttons it says headphone instead of ringer! I hate this! – user58742 Oct 4 '13 at 11:18
  • Ok so it's not just limited to me. What is the fix? Anyone? – timshutes Oct 4 '13 at 23:52

You must log in to answer this question.

protected by bmike Oct 4 '13 at 11:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged .