I use keyboard shortcuts a lot, one of my favourites is ctrl+F2 (access the menu-bar with the keyboard).

However, sometimes this just stops working. Whenever this problem happens, ctrl+F3 (access the Dock using the keyboard) also stops working. Pressing ctrl+F2 jumps the selection to the bottom in Finder instead of opening the menu.

This happens in Mountain Lion and I remember that this also used to happen in Lion and Snow Leopard. I suspect it's something weird but deliberate, like accidentally performing an unknown shortcut that changes a setting somewhere.

What causes this, how can I avoid it, and how do I rectify it when it happens?

  • I do not know about secrets living in your computer, but you could ge the Console log report and publish it here, please use only 10 lines before it happened and 10 after, use the time stamp as guide.
    – Ruskes
    Oct 2, 2013 at 0:58
  • 'secret' was the wrong word - I changed it to 'unknown'. Accessing the menu-bar isn't logged to the console and I'm unsure exactly when it happens - it's quite rare, like once a month maybe. I'll see if I can spot anything next time it happens, but when it does happen I don't actually know until I next try it - it could have happened any time between that and the previous time when it worked.
    – jhabbott
    Oct 2, 2013 at 11:07
  • you are right, but take look anyway in the console to see if something is hogging those keys, like some other application is using them or reassigned them. +1 for edit :)
    – Ruskes
    Oct 2, 2013 at 11:20

3 Answers 3


I think I have figured this out:

ctrl+F1 apparently turns keyboard access on/off, which disables the other shortcuts. So I have now disabled this shortcut and hopefully the others will no longer get accidentally disabled.

If this happens to you, try ctrl+F1 to re-enable. Also you can disable this in:

System Preferences Keyboard Keyboard & Text Input


If you pressed mistakely Ctrl-F1 it disable keyboard access. Just press again to toggle, Ctrl-F2 work.

  • Doesn't this say exactly the same thing as the accepted answer?
    – O'Rooney
    Jul 2, 2020 at 2:31

On my Monterey 12.3.1 system the Ctrl-F2 was not working. If I select the Use F1, F2, etc. keys as standard function keys option under Keyboard in Keyboard preferences then it works. As it says, the special features can be used by pressing the fn key. Unfortunately fn-Ctrl-F2 does not give access to the menu with the option disabled.

I have a UK keyboard - I do not know if that makes a difference to the behaviour (it would not would surprise me if it did).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .