0

I have run Atomic Web for many years on my iPhones (3, 4, now 5). However, when I upgraded to iOS7, when I hold a link, the menu no longer comes up. Nothing happens. I haven't been able to find any setting which would change this. Is there something new with iOS7 which I didn't know about before upgrading?

  • I have an iPhone 4S, and I still get a popup menu with iOS 7 – Rene Larsen Sep 29 '13 at 19:56
  • @Rene - I was fine running AW on my iPhone5 before iOS7. That is why I am presuming that there is something there. – No One in Particular Sep 29 '13 at 20:21
0

I downloaded the app to test what you were taking about, and I can confirm the issue. They last updated the app on November 20, 2012, so this is most likely a bug that will need to be fixed by them. You can try to contact them at atomicbrowser@gmail.com about the issue.

0

I have the same issue in iOS 7 on both iPod 5 and iPhone 5s. I contacted the developer once or twice; I even tried posting a comment in their blog.

Ultimately I installed Mercury instead. I was able to export my Atomic bookmarks to Mercury and I moved most of my saved files and web pages into other applications. I keep Atomic around just in case it gets updated, because I still like how it does some details.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .