0

I have an iPhone 4S and I just upgraded to iOS7 through itunes, but with an "unknown error". I restored it and now it's saying it can't activate the phone.

Similar to this question here: iOS 7 activation problem

The difference is that I'm not getting any service-related issues. I have service/a wi-fi network, but the error I see is "Could not activate phone: Your iPhone could not be activated because the activation server is temporarily unavailable..." etc.

I've tried over wi-fi, through iTunes, and over cellular connection. I've restarted/restored my phone several times. Any other ideas?

The reason I'm asking is that almost all the threads I find through googling make these assumptions:

  1. Some people use a copy-pasted assumption that "99.9% of the time this is because your phone has been jailbroken / hacked to use a different carrier etc." but I don't even know how to jailbreak a phone.
  2. It assumes it is Sept. 18 when the update first came out, so the servers were overwhelmed. I would hope this would no longer be the case after almost a week.
  3. It assumes that I'm a developer trying to use a beta, which I'm not.

This thread https://discussions.apple.com/thread/5318775?start=0&tstart=0 seems to indicate that I just keep having to try over the course of several hours/days until it gets through, so I will keep trying until I get a clear alternative.

0

As I posted elsewhere, after reading a million hints and trying everything, a guy said: Try a different computer. Even a friend's.

Went right through. Honest, it did.

  • Tried one different machine so far, and no luck yet. I'll see if I can attempt it on my work machine. I've been through several at&t reps and apple reps (the last of which had to "kick it up to the engineers"), I don't understand how my phone became the Bermuda triangle...but I haven't given up! – Jesse Sep 26 '13 at 4:10
  • This is exactly the sort of thing that baffles reps at all levels ... so you scour the web and read and read and finally some guy says, Use a different computer. Mess with hosts file? All sorts of tweaks like that. I'm just saying, try another, it simply worked! – Zo219 Sep 29 '13 at 5:25
0

The mystery is solved! I went to the apple store and a technician looked at it. He was about to tell me I must have had some kind of stolen phone, but he did an extra check. I'm glad he did because he discovered that the computer chip had burnt somehow (he said there were burns all over the inside). He realized that this would cause it to wipe its own policy as a kind of fail safe against further use, and without that there is no way my phone would activate. I'm actually glad this happened, who knows if the chip would have kept deteriorating or what. He told me he had never seen this happen before, and it sure seemed to stump the reps I was on the phone with, too. The experience was educational for both of us.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .