1

Every time I open my MacBook Pro (restart or from sleep) it is always connected to my Guest Network. I have to manually connect to my regular network in order to access my other apple devices and use airplay. I connect via an Airport time capsule.

5

Select System Preferences / Network / Advanced and drag your regular network to the head of the list. You may also remove the guest network from that list by selecting it and pressing the - button.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .