1

I accidentally changed my date format from "German (English)" to "German (Germany)". Now I can't seem to get it back.

I need that format. I changed a UK Format to my needs but having a predefined option would make me much happier.

Any suggestions on how to get it back?

(I'm running OSX 10.8.5)

3 Answers 3

2

You can change date format, decimal sign, etc. under:

system preferences > language & text > region (tab)

I believe if you set your region to english and then go to

system preferences > language & text > language (tab)

and select German there, you should have "German (English)" back.

2

Go to the System Preferences from the dock.

enter image description here

Now select Language & Text and go to the Region tab. Click on Show all regions and you should have it like this.

enter image description here

In the region selector, select German -> Your country

enter image description here

And it should bring it back. Hope this helps.

3
  • This is not what the topic starter is asking. You are just showing how to change the regional setting. He is asking for changing the regional setting, while maintaining the language setting.
    – Vincent
    Sep 23, 2013 at 16:16
  • That's it. He selects the language first and then the region in that language. Sep 23, 2013 at 16:24
  • Alright, then you should add that to your post, because it doesn't say that he should select his language right now. You just mention that he should change his region, not the language.
    – Vincent
    Sep 23, 2013 at 16:28
0

In Mavericks the Date Settings are finally independent from the language. So this questions becomes obsolete.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .