6

When I download an audio file with Safari, it is automatically opened with iTunes.

How can I do to prevent this ? I would like that nothing happens when an audio file is downloaded.

My configuration is MacOS 10.8, iTunes 11, and Safari 6.

  • Please can you edit your question to provide further details of the actions you are taking, describing in more detail what the problem is. – stuffe Sep 20 '13 at 9:33
8

Go to Safari preferences

Disable the Open safe files after downloading

enter image description here

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .