1

This morning I update my iPad 2 to iOS 7 and when I went to do a call on Skype, they are not hearing me. Is there something wrong with the settings or is it something else?

2
  • 2
    Check your settings, you now need to provide permission for an app to use your microphone. Settings > Privacy > Microphone. You may need to reinstall Skype to force it to make the request. Guesswork, btw, hence not an answer.
    – stuffe
    Sep 19 '13 at 14:57
  • Does your microphone shows up in Skype settings?
    – Ruskes
    Sep 19 '13 at 15:08
3

If you accidentially disallowed Skype app accessing your microphone on iOS7 you can change the setting via: Settings -> Privacy -> Microphone -> Skype

2

Ensure Settings > Privacy > Microphone > Skype is turned on.

1
  • Next time, if you use bit more words to make your answer, we would reward you :)
    – Ruskes
    Sep 24 '13 at 15:36
1

I have a similar problem. It is not only on Skype, any app requiring microphone access, even if granted, does not work on my iPad 2 after installing iOS 7. Uninstalling Skype did not help either.

You might want to check other apps that use Microphone input to make sure it's not just a Skype issue. It could be hardware failure or an OS issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .