1

New with iOS 7 is a "Shared Links" tab in Safari. I have twitter accounts setup on my device (TweetBot shows them). However I don't see any content in the Shared Links tab. Just this message:

No Shared Links

Links shared by your contacts from select social networks will appear here.

How do I link my twitter account in Safari so that content appears here?

2

Go to Settings > Twitter and link your account there. Once installed, and linked, if you open the Bookmarks tab in Safari, you will see Bookmarks, the Reading List, and Shared Links. If you have logged in properly, your Shared Links will appear here.

Shared Links screenshot

  • Thanks. I already had my account setup, however after restoring from iCloud I had to recreate my account for this to work. – Steve Moser Sep 21 '13 at 18:01
1

I had the same problem; the update wiped out many passwords, and this is what's causing minor problems.

To get Twitter to work on Safari 7, go to System Preferences > Internet Accounts > [your Twitter account]. The account should be there as one of your accounts, and your password is likely gone - just retype it and save. Give Safari a few seconds to catch on the password exists again, and the shared links should go live in a matter of a few seconds.

-1

Yeah, logout of twitter and back in again in your settings.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .