9

How can I turn off alerts for iCloud calendars that have been shared with me? I just want to see alerts for my calendar.

Example: My girlfriend has a haircut today, and she set an alert to appear 15 minutes before the event. I don't want to see that alert.

Background: Here is the procedure for iCal: http://howto.cnet.com/8301-11310_39-57562853-285/turn-off-ical-shared-calendar-messages-in-notification-center/?_escaped_fragment_=

2

This is different on iOS 8.

As described on iPad Academy, the option is located in Settings → Notifications → Calendar → Shared Calendar Changes.

1. Settings > Notifications

2. Calendar

3. Shared Calendar Changes

2

Go to SettingsMail, Contacts, CalendarsShared Calendar Alerts and slide the switch off.

Shared Calendar Alerts

Shared Calendar Alerts

When enabled, you will be notified about new, modified or deleted shared events.

  • 2
    Yeah, got that one turned off. It seems to silence alerts for creation, modification, and deletion of events. There's another type of user-settable another alert(s) that can happen before an event. I'd like to turn those off too. – Jeff Street Sep 18 '13 at 15:25
1

In Calendar 7.0 (comes with Mavericks, OS X 10.9) you need to turn off alerts as shown in the CNET bit. (Preferences>Alerts>"Turn off shared calendar messages in Notification Center") You need to repeat for EACH account (use the drop down at the top of the page.)

To turn off notifications completely, you ALSO need to go back to the main calendar window, right click the calendar you want to silence, and check "Ignore alerts."

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .