2

I have 2 MacMinis. The two MacMinis are both connected via firewire. I have one MacMini backup over afp over firewire to a hard drive on the other MacMini. This system works perfectly and the whole MacMini gets backed up.

I have a MacBook. The MacBook has the same system, but does not have the firewire connection and only backs up over WiFi. When I look at the backup of the MacBook, it only has the Users folder and the opt folder. No errors are reported in TimeMachine, and no files are in the Exclude list.

6
  • maybe it is a userrights problem? under which user is the backup running?
    – rubo77
    Sep 13, 2013 at 6:50
  • it is a user (zggz12) that is the user created when the OS was installed
    – zggz12
    Sep 13, 2013 at 20:37
  • you should try running the backup under root
    – rubo77
    Sep 13, 2013 at 23:02
  • how would that be done?
    – zggz12
    Sep 15, 2013 at 6:07
  • I'm seeing this same problem, I'm not sure when it started. I have tried repartitioning/reformatting the backup drive and starting over as well as repairing permissions on the main system drive to no avail.
    – Sean Coyne
    Sep 23, 2013 at 15:50

1 Answer 1

0

Select Options… in System Preferences » Time Machine and specify which directories you don't want backed up.

theis answer shows, what happened on your device:

Time Machine Synchronize just my Home Folder to external hard drive in MacOS Leopard

So you have to do it the other way round

5
  • That is how to remove items from backup, I am trying to add items to the backup and have it backup the whole HD...Does it help to know that I edited one of the XML documents to make TimeMachine use this drive (it was unsupported)
    – zggz12
    Sep 13, 2013 at 5:22
  • can you post the xml you added? if its big use pastebin.com
    – rubo77
    Sep 13, 2013 at 6:44
  • I posted this to show you, why they are excluded from backup on your device.
    – rubo77
    Sep 13, 2013 at 6:48
  • yes, but they are not in the excluded list
    – zggz12
    Sep 13, 2013 at 13:30
  • I figured it out, In the /Library/Preferences/TimeMachine.plist file there was a number of paths under exclude, but this still doesn't answer my question of how to force something to backup
    – zggz12
    Sep 13, 2013 at 13:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .