0

I would like my [a,o,i,e] to appear correctly if I type the letter after an '. Right now, I get an accent character as shown in the subject. Is there any way to turn this off?

4
  • If you use a keyboard layout like German or Swedish, you can use Ukelele to replace dead keys like ' with normal keys. See this question.
    – Lri
    Sep 10 '13 at 21:21
  • 1
    The German and Swedish keyboards do Not use ' as a dead key. They use an acute diacritic character which has no common use, so the problem doesn't arise. It's US International PC which makes dual use of apostrophe. Sep 10 '13 at 22:51
  • @TomGewecke You're right. The Slovak and Latvian keyboard layouts also use ' as a dead key though.
    – Lri
    Sep 12 '13 at 14:53
  • Slovak and Latvian also have ' on keys which are not dead keys, so perhaps using it on the dead keys is an error by apple. Sep 13 '13 at 0:28
2

Go to system preferences/language & text/input sources and check the box for US and uncheck the box for US International PC.

Not the answer you're looking for? Browse other questions tagged .