2

I have created a smart folder which shows me all files greater than 200 MB. My problem is that this folder should only shows me files on the Macintosh HD. But when I connect my external disks it shows up files from there also.

I tried with this search criteria but that doesn't seems to work. (It doesn't show up anything)

search criteria

Does anyone know how to only show up files from my Macintosh HD?

2

When creating your Smart Folder through File → New Smart Folder, choose your Macintosh HD before you create it (either from the sidebar or through general navigation).

Then, in your Smart Folder criteria, you can choose to search only Macintosh HD.

Smart Folder Criteria

My Macintosh HD is called Mac SSD in the example above.

When you click Save, the Smart Folder that is created maintains this setting.

  • 1
    Ah! If I don't use the New button from file menu, but instead type something in the search field when I open Macintosh HD it works, as expected! Thanks! – idmean Sep 9 '13 at 16:11
  • Actually know your answer is wrong... – idmean Sep 9 '13 at 16:15
  • @wumm Strange… It works when I do it… – grg Sep 9 '13 at 16:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .