0

I encountered problem here as I used to install ImageMagick before but then changed my mind and removed the ImageMagick. When I continue using X11 to run the other applications, the error was appeared as below. What should I do? Do I have to uninstall X11 (already did that but cannot be moved) or perhaps reboot?

$The error    192-168-1-5:~ abc$ source  /users/abc/GAMOS/GAMOS.4.0.0/config/confgamos.sh

192-168-1-5:~ abc$ cd /users/abc/GAMOS/GAMOS.4.0.0/examples/test192-168-1-5:test abc$ gamos transport.in dyld: Library not loaded: /opt/X11/lib/libfreetype.6.dylib Referenced from: /users/abc/GAMOS/external/root/5.34.03/root/lib/libGraf.so Reason: Incompatible library version: libGraf.so requires version 15.0.0 or later, but libfreetype.6.dylib provides version 10.0.0 Trace/BPT trap: 5

$I used these commands while I was installing ImageMagick;    export /users/abc="/users/abc/ImageMagick-6.8.6"

export PATH="$MAGICK_HOME/bin:$PATH" export DYLD_LIBRARY_PATH="$MAGICK_HOME/lib/" convert logo: logo.gif

  • Could you edit in a link to either the instructions you followed to install ImageMagick or the steps you took (or instructions you followed) to remove it? – bmike Sep 7 '13 at 17:54
1

Check your ~/.bash_profile in a text editor and delete any lines referring to those libraries or ImageMagick.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .