3 Added photo to explain the size and proximity issues
source | link

I am in the process of switching from a 13" MacBook Pro to an iMac which has external Apple wireless keyboard and Trackpad, and I am struggling with the transition due to Trackpad.

I tried using the Trackpad by placing it physically below the keyboard (like a MacBook Pro) to make it more similar to the MacBook Pro experience, but it didn't help much due to its weight and surface which is double the size of MacBook. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the Tap-to-Click enabled as I am used to it. I do not like making a physical press to register the click and would like to leave Tap-to-Click enabled.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive area to the centre of the Trackpad and make it insensitive towards its edges.

enter image description here

I am in the process of switching from a 13" MacBook Pro to an iMac which has external Apple wireless keyboard and Trackpad, and I am struggling with the transition due to Trackpad.

I tried using the Trackpad by placing it physically below the keyboard (like a MacBook Pro) to make it more similar to the MacBook Pro experience, but it didn't help much due to its weight and surface which is double the size of MacBook. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the Tap-to-Click enabled as I am used to it. I do not like making a physical press to register the click and would like to leave Tap-to-Click enabled.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive area to the centre of the Trackpad and make it insensitive towards its edges.

I am in the process of switching from a 13" MacBook Pro to an iMac which has external Apple wireless keyboard and Trackpad, and I am struggling with the transition due to Trackpad.

I tried using the Trackpad by placing it physically below the keyboard (like a MacBook Pro) to make it more similar to the MacBook Pro experience, but it didn't help much due to its weight and surface which is double the size of MacBook. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the Tap-to-Click enabled as I am used to it. I do not like making a physical press to register the click and would like to leave Tap-to-Click enabled.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive area to the centre of the Trackpad and make it insensitive towards its edges.

enter image description here

2 added 100 characters in body; edited title
source | link

How to avoid random cursor movements when using external Apple trackpad?Magic Trackpad - Avoid accidental cursor movement

I am in the process of switching from a 13" MBPMacBook Pro to an iMACiMac which has external Apple wireless keyboard and trackpadTrackpad, and I really struggleam struggling with the transition due to the trackpadTrackpad.

I tried to usedusing the trackpadTrackpad by placing it physically below the keyboard (like a MacBook Pro) to make it more similar to the MBPMacBook Pro experience, but it didn't help much due to its weight and surface which is double the size of the MBP oneMacBook. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the tapTap-to-clickClick enabled as I wasam used to this before,it. I do not having to hard-press to makelike making a physical press to register the click and I would like not to have to disable itleave Tap-to-Click enabled.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive arearea to the centre of the padTrackpad and make it insensitive ontowards its edges.

How to avoid random cursor movements when using external Apple trackpad?

I am in the process of switching from a 13" MBP to an iMAC which has external Apple wireless keyboard and trackpad and I really struggle with the transition due to the trackpad.

I tried to used the trackpad below the keyboard to make it more similar to the MBP experience but it didn't help much due to its weight and surface which is double the size of the MBP one. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the tap-to-click enabled as I was used to this before, not having to hard-press to make a click and I would like not to have to disable it.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive are to the centre of the pad and make it insensitive on its edges.

Apple Magic Trackpad - Avoid accidental cursor movement

I am in the process of switching from a 13" MacBook Pro to an iMac which has external Apple wireless keyboard and Trackpad, and I am struggling with the transition due to Trackpad.

I tried using the Trackpad by placing it physically below the keyboard (like a MacBook Pro) to make it more similar to the MacBook Pro experience, but it didn't help much due to its weight and surface which is double the size of MacBook. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the Tap-to-Click enabled as I am used to it. I do not like making a physical press to register the click and would like to leave Tap-to-Click enabled.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive area to the centre of the Trackpad and make it insensitive towards its edges.

1
source | link

How to avoid random cursor movements when using external Apple trackpad?

I am in the process of switching from a 13" MBP to an iMAC which has external Apple wireless keyboard and trackpad and I really struggle with the transition due to the trackpad.

I tried to used the trackpad below the keyboard to make it more similar to the MBP experience but it didn't help much due to its weight and surface which is double the size of the MBP one. I also tried to use it on the right side but I still touch it and move the cursor.

I need to mention that I do have the tap-to-click enabled as I was used to this before, not having to hard-press to make a click and I would like not to have to disable it.

Is there something I can do to avoid these very soft accidental touches that ruin my text typing? Like a tool to lower its sensitive are to the centre of the pad and make it insensitive on its edges.