2 added 31 characters in body
source | link

This is some problem with spotlight indexing server.

Disabling Spotlight in Snow Leopard solves this. Launch the Terminal and type the following command:

sudo mdutil -a -i offsudo mdutil -a -i off

http://osxdaily.com/2009/09/20/disable-spotlight-in-mac-os-x-10-6-snow-leopard/Via OS X Daily

This is some problem with spotlight indexing server.

Disabling Spotlight in Snow Leopard solves this. Launch the Terminal and type the following command:

sudo mdutil -a -i off

http://osxdaily.com/2009/09/20/disable-spotlight-in-mac-os-x-10-6-snow-leopard/

This is some problem with spotlight indexing server.

Disabling Spotlight in Snow Leopard solves this. Launch the Terminal and type the following command:

sudo mdutil -a -i off

Via OS X Daily

1
source | link

This is some problem with spotlight indexing server.

Disabling Spotlight in Snow Leopard solves this. Launch the Terminal and type the following command:

sudo mdutil -a -i off

http://osxdaily.com/2009/09/20/disable-spotlight-in-mac-os-x-10-6-snow-leopard/