Podcast #128: We chat with Kent C Dodds about why he loves React and discuss what life was like in the dark days before Git. Listen now.
3 updated with current information
source | link

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie: Here is what I see in iMovie:(see edit 2 for new state)
iMovie event library

I previously had my external drive below the Macintosh HD one. I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.


edit: Same with volume now mounted using NFS:
NFS Volume

The list in iMovie stays desperately empty...


edit 2: something new! My NFS mounts are now visible in the list (probably coming from an update of iMovie inbetween).
Problem is that they are still empty and with a yellow warning sign, without any tooltip on it...
enter image description here

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:
iMovie event library

I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.


edit: Same with volume now mounted using NFS:
NFS Volume

The list in iMovie stays desperately empty...

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:(see edit 2 for new state)
I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.


edit: Same with volume now mounted using NFS:
NFS Volume

The list in iMovie stays desperately empty...


edit 2: something new! My NFS mounts are now visible in the list (probably coming from an update of iMovie inbetween).
Problem is that they are still empty and with a yellow warning sign, without any tooltip on it...
enter image description here

    Question Protected by Community
2 Added info about mounting disk as nfs not fixing the issue
source | link

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:
iMovie event library

I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.


edit: Same with volume now mounted using NFS:
NFS Volume

The list in iMovie stays desperately empty...

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:
iMovie event library

I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:
iMovie event library

I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.


edit: Same with volume now mounted using NFS:
NFS Volume

The list in iMovie stays desperately empty...

    Tweeted twitter.com/#!/StackApple/status/97691754333085696
1
source | link

Accessing events on external drive in iMovie '11 on Lion

I have my iMovie events stored on my external harddrive (located in a Synology NAS). It worked like a charm with iMovie '11 on Snow Leopard.

I then received my new MBP with Lion and the external drive is not showing. I cannot thus access my events which is pretty annoying as it prevents me from using the application...

Here is what I see in iMovie:
iMovie event library

I previously had my external drive below the Macintosh HD one.

My external drive is correctly mounted before launching iMovie:
mounted HDD info

It has the iMovie Events folder at root level (and as I said, it was correctly detected under same iMovie version on Snow Leopard).

I tried mounting it using afp: but result is the same.

Any help appreciated as I don't get what could have changed between SL and Lion for this.