Reputation
463
Top tag
Next privilege 500 Rep.
Access review queues
Badges
1 4 13
Newest
 Yearling
Impact
~37k people reached

Mar
23
accepted How can I guard myself from Wirelurker?
Feb
18
awarded  Yearling
Jan
25
awarded  Notable Question
Nov
6
asked How can I guard myself from Wirelurker?
Sep
25
awarded  Popular Question
Jun
10
awarded  Tag Editor
Jun
10
revised
added 62 characters in body
Jun
10
wiki
Jun
10
suggested approved edit on
May
24
awarded  Popular Question
Apr
10
awarded  Famous Question
Apr
10
revised What versions of OS X are affected by Heartbleed?
added 4 characters in body
Apr
9
awarded  Good Question
Apr
9
comment What versions of OS X are affected by Heartbleed?
-1, ...the whole question largely misses the point that it isn't client machines that are in danger... not entirely true; I specifically ask for Server versions as well, and it's been mentioned here about the possibility of client machines being vulnerable. This is also not a real answer, so should have been a comment to the question.
Apr
9
awarded  Notable Question
Apr
9
awarded  Popular Question
Apr
9
awarded  Nice Question
Apr
8
accepted What versions of OS X are affected by Heartbleed?
Apr
8
awarded  Commentator
Apr
8
comment What versions of OS X are affected by Heartbleed?
@Mark true, but what happens when someone wants to run an app that turns their machine into a webserver, and uses the built in version of OpenSSL? Mac apps maybe not so much, but that's why I asked about OS X server as well. Mobiles are likely to be more effected though b/c a lot of mobile apps try to implement that functionality.