101 reputation
bio website
location
age
visits member for 9 months
seen Feb 20 at 17:28

Feb
19
comment Problems with font rendering on a MacBook Pro using external 24" LCD
Note that (1) removing the global setting as shown above is same as checking System Preferences > General > Use LCD font smoothing when available, (2) unchecking this is equivalent to setting -int 0, (3) a value of 0, 1, and 2 is no, light, and medium font smoothing, and (4) setting a preference in System Preferences overrides the terminal commands above (and vice versa). I have a Mac Pro with OSX 10.6.8 connected to NEC LCD2490WUXi working great out of the box, but when I purchased a new 15" MacbookPro retina the same monitor on OSX 10.9.1 messes up text. Setting -int=0 helped somewhat.