101 reputation
2
bio website lyrem-ipsum.com
location San Francisco Bay Area
age
visits member for 1 year
seen Sep 25 at 2:18

open-source developer


Sep
24
awarded  Autobiographer
Nov
12
comment How can I disable animation when switching desktops in Lion?
If the only app you want fullscreen and not doing this happens to be iTerm, you're in luck: in the General panel of the preferences, there's a checkbox "Use Lion-style Fullscreen windows" that defaults to checked. Uncheck it and iTerm will be able to go fullscreen behind other windows.
Oct
31
comment How can I disable animation when switching desktops in Lion?
...and Apple has responded wontfix: "Engineering has determined that this is not to be fixed. If you have questions regarding the resolution of this issue, please update your bug report with them. We are now closing this bug report."
Oct
30
comment How can I disable animation when switching desktops in Lion?
bug #15348128 filed
Sep
11
awarded  Supporter