239 reputation
129
bio website jasonworks.com
location California
age 26
visits member for 3 years, 1 month
seen Mar 22 at 16:49

Nov
26
awarded  Popular Question
Aug
14
awarded  Famous Question
Feb
25
awarded  Nice Question
Feb
25
awarded  Yearling
Apr
23
accepted MacBook Pro battery and speed issues
Apr
21
comment MacBook Pro battery and speed issues
@Gerry: System Profiler says the battery condition is "Check Battery".
Apr
21
asked MacBook Pro battery and speed issues
Apr
18
accepted Password dialog appears when SSH private key permissions are set to 0600
Mar
20
awarded  Notable Question
Dec
22
awarded  Popular Question
Oct
2
asked How can I back up a computer with PGP whole disk encryption enabled?
Aug
8
comment Password dialog appears when SSH private key permissions are set to 0600
Sorry for the confusion. What I meant is, after I run ssh-add -K and enter my password, the next time I try to connect to the ssh server in question I still see a Mac OS X password prompt.
Aug
8
comment Password dialog appears when SSH private key permissions are set to 0600
With ssh-add -K I do not have to enter my password to connect but the prompt still appears; I just dismiss it.
Aug
8
comment Password dialog appears when SSH private key permissions are set to 0600
Thanks, Alrescha. Do you know if there is any way to store your private key password in the Mac OS X keychain permanently (not just for a single session)?
Aug
8
comment Password dialog appears when SSH private key permissions are set to 0600
Using a blank passphrase is not an option for me, unfortunately
Aug
8
comment Can I cause auto-correct in Lion to beep and to get a summary of the changes?
Typinator also support audio alerts. ergonis.com/products/typinator
Aug
2
revised Password dialog appears when SSH private key permissions are set to 0600
added 108 characters in body
Jul
25
revised Password dialog appears when SSH private key permissions are set to 0600
added 123 characters in body
Jul
24
comment Password dialog appears when SSH private key permissions are set to 0600
Thanks for the answer, although one thing I forgot to mention--checking the "Remember password in my keychain" option has no effect: the dialog reappears the next time I connect. (Using an empty passphrase is not an option for me.)
Jul
24
revised Password dialog appears when SSH private key permissions are set to 0600
deleted 12 characters in body