Reputation
27,147
Next tag badge:
116/100 score
19/20 answers
Badges
17 104 170
Impact
~4.4m people reached

20h
accepted How do I get iPhoto to recognize an older Canon PowerShot A40?
23h
awarded  Notable Question
Apr
29
awarded  Good Answer
Apr
27
revised Do you enter the dashes (-) when providing a FileVault recovery key?
I've made an attempt to salvage this question. If the question was lost in my edits please correct further. TRY NOT TO USE ALL CAPS BECAUSE THE INTERNET THINKS YOU'RE YELLING WHEN YOU DO THAT.
Apr
27
awarded  Enlightened
Apr
26
comment Password dialog appears when SSH private key permissions are set to 0600
@Chepe77 no it doesn't. The -y option on ssh-keygen is used to "read a private OpenSSH format file and print an OpenSSH public key to stdout" -- please read the man page for ssh-keygen before raising warnings like this. The answer is correct.
Apr
26
awarded  Nice Answer
Apr
25
answered How do I swap Ctrl and Alt in just the Terminal?
Apr
21
comment iOS Music App Repeats Songs When Shuffled
Related: apple.stackexchange.com/questions/23194/…
Apr
20
awarded  Enlightened
Apr
20
awarded  Nice Answer
Apr
14
comment HFS+ case-sensitive or case-insensitive — which type to use for the primary drive partition?
Apparently there's nothing to fear. OS X will run fine on case-sensitive HFS+. Though some applications may not. And I agree: git is a very good reason to do this.
Apr
12
comment “Alignment grid” suddenly showed up on my desktop
@Rogier you should post the answer in the answer section below. Don't edit the question and post it in the question body. You're quite correct: the problem is with the physical monitor, that's why it doesn't show up when you use the OS to take a screen shot.
Apr
12
revised “Alignment grid” suddenly showed up on my desktop
Cleaned up the question. Please don't answer the question in the question itself. Post it as an answer below.
Apr
7
revised How to release mouse capture in VirtualBox?
added 11 characters in body
Apr
6
comment Vim 7.4 hybrid line numbers not working (installed via Homebrew)
Ha. Well, thanks for putting me on to :set relativenumber -- that's now in my vimrc and I'm digging it.
Apr
6
comment Vim 7.4 hybrid line numbers not working (installed via Homebrew)
Oh. FWIW I already had :set number in my .vimrc so I was doing :set relativenumber -- maybe it's order-dependent?
Apr
6
comment Vim 7.4 hybrid line numbers not working (installed via Homebrew)
Strange. It works fine for me. Also using the brew-installed 7.4 version of vim. I didn't install vim in any particular way or with any particular flags. Have you tried cleaning out your plugins and .vimrc to see if you maybe have a conflicting setting?
Apr
4
revised How can I extract an .xz archive graphically on Mac OS X 10.4?
added 2 characters in body
Apr
2
awarded  Famous Question