Chris

Unregistered less info
1 reputation
bio website
location
age
visits member for 2 years, 4 months
seen Apr 4 '12 at 16:00

Apr
4
comment Spaces preferences carried into Lion - can't get hash symbol
Thank you! This helped me figure it out. I had to 'restore defaults' in system prefs > keyboard. Thanks!
Apr
4
comment Spaces preferences carried into Lion - can't get hash symbol
Maybe I should say I'm in the UK. Here Shift + 3 is £, and ALT + 3 is #. That's what's not working for me, and as I explained, this is down to how I previously had my keyboard configured under Snow Leopard, and I now can't access these preferences because they don't seem to exist in Lion. Thanks anyway.
Apr
4
asked Spaces preferences carried into Lion - can't get hash symbol